Hype Embed

This handy Bric lets you quickly and easily add Hype animations to your Blocs projects, it also comes with additional functions that let you control how a Hype animation sequence is triggered when loaded as part of a full web page.

Requirements
Blocs 3.4.3 (minimum)
Hype 4.0.3 (minimum)

You can find out more about using Blocs and Hype together, in our dedicated documentation here.

Like

Product details

  • Blocs 3 Minimum
  • 11th December 2019
  • Bootstrap 4
  • 13th May 2021
  • 1.0.3
Get Hype EmbedFree